Broken KWA M16

View previous topic View next topic Go down

Broken KWA M16

Post  Killem on Sun Dec 30, 2012 5:35 pm

Weapon: KWA M16 (Non 2GX, older model), maybe two years old, no prior issues.

Was at a small Skirmish on Friday and just after we had finished the battle I went to fire the weapon one last time. I pulled the trigger and immediately heard a wIhine. When I pulled the trigger, this whine would sound even if I didn't fully pull the trigger. I can only assume the gears are stripped but I wanted to double check my conclusion. I can post a video with the sound if that would help.

So, do you all think its the gears and if so do you have suggestions for fixing it? How difficult is it to replace gears and do you have gears you'd suggest?
avatar
Killem

Posts : 80

View user profile

Back to top Go down

Re: Broken KWA M16

Post  Prophet on Sun Dec 30, 2012 8:45 pm

1st check motor height.
avatar
Prophet

Posts : 437

View user profile

Back to top Go down

Re: Broken KWA M16

Post  Slice on Mon Dec 31, 2012 1:47 am

Agree with Sean, first thing first definitely check motor height.

If adjusting the motor height doesn't change the sound then it's probably gears, could technically be a piston too.
avatar
Slice
ForumKiller
ForumKiller

Posts : 169

View user profile

Back to top Go down

Re: Broken KWA M16

Post  Killem on Mon Dec 31, 2012 10:59 pm

Tried adjusting the motor height to no avail. The gears never seemed to engage the piston.
avatar
Killem

Posts : 80

View user profile

Back to top Go down

Re: Broken KWA M16

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum